maven-compiler-plugin插件版本信息提示错误问题解决

报错信息Error resolving version for plugin ‘org.apache.maven.plugins:maven-complier-plugin’ from the repositories [local (C:\Users\XX.m2\repository), central 
 (https://repo.maven.apache.org/maven2)]: Plugin not found in any plugin repository

这是由于没有给maven-compiler-plugin指定version导致的,增加version标签即可解决问题

0

发表评论

邮箱地址不会被公开。